Back to overview
Downtime
Discord API errors on sending messages
Mar 9, 2026 at 5:08pm UTC
Affected services
Discord API
Resolved
Mar 9, 2026 at 6:07pm UTC
Discord resolved the incident. The bot has been rebooted and the commands are now working as excpected!
Affected services
Created
Mar 9, 2026 at 5:08pm UTC
Discord is investigating an issue on their API being unresponsive and fail to get and send messages, which also includes bot.
Bowser Gallery may not respond until the issue is resolved by Discord.
Affected services