Back to overview
Degraded
Bowser Gallery Website getting HTTP 403 errors
Jan 10 at 09:44pm CET
Affected services
bowser.gallery
Resolved
Jan 10 at 09:59pm CET
Monitors are showing good results and images are showing as expected. The incident is now over.
Affected services
Updated
Jan 10 at 09:51pm CET
The issue has been identified and fixed. Monitoring the results.
Affected services
Created
Jan 10 at 09:44pm CET
Investigating the issue on bowser.gallery getting HTTP 403 errors on any file.
Bot is still up and commands still works but images hosted on bowser.gallery won't load for now.
Affected services