Back to overview
Degraded
Slash commands not showing up on Discord
Aug 26 at 01:15pm CEST
Affected services
Main
Resolved
Aug 26 at 01:28pm CEST
Issue has been identified and fixed. Commands are now showing up again on Discord after rebooting your client.
Affected services
Created
Aug 26 at 01:15pm CEST
Investigating an issue concerning slash commands of Bowser Gallery not showing up in the command list.
Affected services