Back to overview
Degraded

"This application didn't respond" error while triggering commands

Aug 21 at 04:32pm CEST
Affected services
Main

Resolved
Aug 21 at 05:03pm CEST

After some monitoring, Bowser Gallery reworks as expected!

Updated
Aug 21 at 04:46pm CEST

The issue has been identified and fixed, the server is reloading and results from the fix are being monitored.

Created
Aug 21 at 04:32pm CEST

Bowser Gallery is encountering some issues after sending custom commands.

Support system seems to not be affected. Investigating the issue.