Major Bowser Gallery Migration - August 2025
Resolved
Aug 10 at 01:19pm CEST
Migration completed!
- The migration is now completely done! All commands are now reworked and accessible for everyone!
- /migration is now disabled.
- Support system via Bot DMs is operating again!
Request feature reworked
- The request feature has been reworked and is now fully functional with /request
- /viewreq has been added if you want to follow the status of the requests you made.
Thanks again for your patience and have fun with the bot!
Affected services
bowser.gallery
Main
Updated
Aug 06 at 09:02pm CEST
Migration Update on August 6, 2025 21:00 CEST
The main commands have been reworked successfully and are now available again for use after some testing! Thanks again for your patience!
The commands enabled back are:
- /bowserpic
- /dmpic (was in testing but is now available to all users)
- /about
- /stats
What about the /request command?
The request feature is being completely reworked and needs quite some time to be done, it should be available by August 11, 2025 when the migration period will end, I'll keep you all updated!
Once again if there's questions or concerns about the migration, I'm available!
Affected services
bowser.gallery
Main
Updated
Aug 05 at 11:23pm CEST
Images are migrated successfully. Bot is currently being reworked to function correctly on the new server, this will take up to a few days.
Commands will roll out progressively, /bowserpic should be available this Thursday at best.
Thanks for your patience!
Affected services
bowser.gallery
Main
Updated
Aug 05 at 08:05pm CEST
Migration has started.
Affected services
bowser.gallery
Main
Created
Aug 05 at 08:00pm CEST
I'll be performing a major migration for Bowser Gallery on the next days.
What is planned:
- Bowser Gallery will be moved into an other hosting server, I had some issues with the current host and I found something better.
- All pictures will be moved from bowserhub.net to bowser.gallery
During the migration:
- Commands won't work, including the support ticket system
- a /migration command will be available to inform users of this migration
The migration is planned for a least a few days depending of my availability.
If you have questions, you can contact me on Discord:
- Support server: https://discord.gg/MjuvMXSp3p
- Private message: thebowserguy
Affected services
bowser.gallery
Main