Back to overview
Degraded
Some images aren't showing up after using /bowserpic
May 06 at 12:45pm CEST
Affected services
Main
Resolved
May 11 at 01:17am CEST
After 4 days of investigation, the issue has been identified and the issue has been resolved. Images from bowserhub.net should embed properly now. Thanks for your patience!
Affected services
Main
Created
May 06 at 12:45pm CEST
While triggering /bowserpic some images may not show up and only put the direct link (the link exists). The issue is currently under investigation.
Affected services
Main