Back to overview
Downtime

Discord API connection issues

Mar 10 at 07:57pm CET
Affected services
Discord API

Resolved
Mar 10 at 08:21pm CET

The issue has been resolved and the bot has been restarted. It should work normally

Updated
Mar 10 at 08:03pm CET

Discord is on their way to resolve the issue.

Created
Mar 10 at 07:57pm CET

The bot is getting constant connection errors as Discord is currently being down