Back to overview
Degraded

Discord sending messages issue

Mar 13 at 08:29pm CET
Affected services
Discord API

Resolved
Mar 13 at 08:35pm CET

The issue has been resolved and the bot restarted.

Created
Mar 13 at 08:29pm CET

Discord is currently having issues concerning sending messages so the bot can't respond to messages.