Back to overview
Downtime
API Errors from Discord
Feb 04 at 10:21pm CET
Affected services
Discord API
Resolved
Feb 04 at 10:39pm CET
This incident has been resolved.
Affected services
Discord API
Created
Feb 04 at 10:21pm CET
Discord is currently having troubles with their API and have returned errors in the bot backend. They are aware of the issue.
Affected services
Discord API