Back to overview
Downtime

bowserhub.net - Database error

Jan 30 at 06:31am CET
Affected services
bowser.gallery

Resolved
Jan 30 at 06:36am CET

The issue was from the host side and got automatically recovered after 5 minutes. (Probably the database server was either surcharged or was rebooting due to an update)

Created
Jan 30 at 06:31am CET

An error has occurred while getting the database data and returning a HTTP 500 error. Investigating what's going on