Back to overview
Degraded
Bowser Gallery - Getting HTTP 402 errors
Jan 13 at 08:53pm CET
Affected services
Main
Resolved
Jan 14 at 05:38pm CET
The issue has been resolved and the command is working again as expected than before.
Affected services
Main
Updated
Jan 14 at 02:35pm CET
The issue has been identified and is on it's way to be resolved.
Affected services
Main
Created
Jan 13 at 08:53pm CET
The bot returns a 402 error while getting a specific picture with the "picture_id" variable. Ivestigating.
For now the variable is ignored when filled and gives a random picture to avoid an error.
Affected services
Main